Задать вопрос
24 июня, 16:51

Программа по информатике.

Дана масса яблок в ящике, которые надо разложить по пакетам по 3 кг в каждый. Напишите программу, которая вычислит, сколько пакетов получится и сколько килограммов яблок останется. Результат выведите на экран.

+3
Ответы (1)
  1. 24 июня, 20:16
    0
    Задача написана на Pascal

    Program Zadacha;

    Var pak, mas: real;

    Begin

    Writeln ('Введите массу яблок') ;

    Readln (mas) ; pak:=mas/3;

    Writeln ('Необходимо ', pak:4:2,' пакетов') ;

    End.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Программа по информатике. Дана масса яблок в ящике, которые надо разложить по пакетам по 3 кг в каждый. Напишите программу, которая ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы