Задать вопрос
2 апреля, 06:23

Составить программу и блок-схему для задачи:

введите числа A B N если оба числа > N, то напечатайте слово "больше"

если < N то слово "меньше", иначе напечатайте N "в промежутке между А и В"

+2
Ответы (1)
  1. 2 апреля, 07:09
    0
    program se;

    uses crt;

    var

    a, b, n:integer;

    begin

    writeln ('Введите число А: ') ;

    read (a) ;

    writeln ('Введите число В: ') ;

    read (b) ;

    writeln ('Введите число N: ') ;

    read (n) ;

    if (a > n) and (b > n) then writeln ('Больше') else

    if (a
    writeln ('В промежутке между А и В') ;

    end.

    Блок схему сейчас не могу нарисовать, да и она простейшая.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу и блок-схему для задачи: введите числа A B N если оба числа > N, то напечатайте слово "больше" если < N то слово ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы