Задать вопрос
26 января, 13:47

Написать программу для решения задачи.

Дана сторона квадрата a. Найти его площадь S = a2.

+4
Ответы (1)
  1. 26 января, 14:40
    0
    Var a, S:integer;

    Begin

    Writeln ("Введите сторону квадрата a") ;

    Readln (a) ;

    S:=sqr (a) ;

    Writeln ("Площадь квадрата S=", S) ;

    readln;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать программу для решения задачи. Дана сторона квадрата a. Найти его площадь S = a2. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы