Задать вопрос
26 ноября, 05:55

Составьте программу, определяющую номер координатной четверти, в которой находится точка с координатами (x, y). Числа x, y введите с клавиатуры.

Пример ввода:

-5 7

Пример вывода:

2

+2
Ответы (1)
  1. 26 ноября, 06:46
    0
    Var x, y:real;

    begin

    write ('X = ') ;

    readln (x) ;

    write ('Y = ') ;

    readln (y) ;

    if (x>0) and (y>0) then writeln (1) else

    if (x0) then writeln (2) else

    if (x<0) and (y<0) then writeln (3) else

    if (x>0) and (y<0) then writeln (4) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составьте программу, определяющую номер координатной четверти, в которой находится точка с координатами (x, y). Числа x, y введите с ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы