Задать вопрос
12 сентября, 13:44

Написать программу, которая проверяет, представляют ли элементы введенного с клавиатуры массива убывающую последовательность

+4
Ответы (1)
  1. 12 сентября, 17:18
    0
    Int number = 0;

    int index;

    float currentValue = float. maxValue; / / если не ошибаюсь с максимальным значением float

    scanf ("%d", &number) ;

    float * array = new float[number];

    for (index = 0; index < number; index++)

    {

    scanf ("%f", &array[index]) ;

    if (currentValue < = array[index])

    {

    printf ("Не является") ;

    return;

    }

    }

    printf ("Является") ;
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать программу, которая проверяет, представляют ли элементы введенного с клавиатуры массива убывающую последовательность ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы