Задать вопрос
30 января, 16:20

Составить программу определяющий его сторону и периметр если дано действительное число S - периметр

+2
Ответы (1)
  1. 30 января, 18:09
    0
    Var s:integer;

    begin

    writeln ('Введите площадь квадрта') ;

    readln (s) ;

    writeln ('Сторона квадрта = ', sqrt (s)) ;

    writeln ('Периметр квадрта = ', sqrt (s) * 4) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу определяющий его сторону и периметр если дано действительное число S - периметр ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы