Задать вопрос
22 декабря, 18:10

Нужно написать программу в паскале.

На вход поступает некое целое число икс (х). Х принадлежит промежутку (-30000; 30000)

Если Х четное и делится на 5 то выводится соответствующая надпись. Если нет - надпись не выводится

+2
Ответы (1)
  1. 22 декабря, 19:00
    0
    Var

    number : integer;

    begin

    number : = Random (-30000, 30000) ;

    if ((number mod 2 = 0) and (number mod 5 = 0)) then

    writeln ('X удовлетворяет условию')

    else

    writeln ('X не удовлетворяет условию') ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Нужно написать программу в паскале. На вход поступает некое целое число икс (х). Х принадлежит промежутку (-30000; 30000) Если Х четное и ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы