Задать вопрос
8 марта, 11:00

Напишите программу, подсчитывающую сумму всех чисел от 1 до N. Pascal

+1
Ответы (1)
  1. 8 марта, 11:33
    0
    Var n, i, s:integer;

    begin

    write ('N=') ; readln (n) ;

    s:=0;

    for i:=1 to n do s:=s+i;

    writeln ('s=', s) ;

    end.

    Пример:

    N=10

    s=55
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Напишите программу, подсчитывающую сумму всех чисел от 1 до N. Pascal ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы