Задать вопрос
12 мая, 17:29

Даны 3 числа. найдите наибольшее значение из их суммы и произведения

+4
Ответы (1)
  1. 12 мая, 20:34
    0
    Var

    a, b, c, p, s: integer;

    begin

    readln (a, b, c) ;

    p : = a * b * c;

    s : = a + b + c;

    writeln ('P = ', p) ;

    writeln ('S = ', s) ;

    write ('Max = ') ;

    if s > p then writeln (s) else writeln (p) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Даны 3 числа. найдите наибольшее значение из их суммы и произведения ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы