Задать вопрос
9 июня, 23:37

Треугольник со сторонами а, в, с, найдите его площадь по формуле герона

+4
Ответы (1)
  1. 10 июня, 00:45
    0
    Я так понимаю, необходимо написать программу по нахождению площади ...

    var

    a, b, c:integer;

    p:real;

    begin

    writeln ('Введите значения длин сторон треугольника ') ;

    write ('a = ') ; readln (a) ;

    write ('b = ') ; readln (b) ;

    write ('c = ') ; readln (c) ;

    p: = (a+b+c) / 2;

    write ('Площадь треугольника = ', (sqrt (p * (p-a) * (p-b) * (p-c))) : 0:2) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Треугольник со сторонами а, в, с, найдите его площадь по формуле герона ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы