Задать вопрос
3 октября, 01:07

Напишите программу которая считывает с клавиатуры n чисел и затем и затем выводит на экран сумму и среднее арифметическое считанных чисел.

+5
Ответы (1)
  1. 3 октября, 02:58
    0
    Паскаль:

    var a, b, n, k:integer;

    begin

    readln (n) ;

    for a:=1 to n do

    begin

    readln (b) ;

    k:=k+b;

    end;

    writeln (k) ;

    k:=k/n;

    writeln (k) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Напишите программу которая считывает с клавиатуры n чисел и затем и затем выводит на экран сумму и среднее арифметическое считанных чисел. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы