Задать вопрос
19 мая, 23:44

P = (1+1/1) (1+1/2) ... (1+1/N)

составить программу вычисления. на языке паскаль.

+3
Ответы (1)
  1. 20 мая, 00:43
    0
    Var p:real;

    n, i:integer;

    begin

    readln (n) ;

    p:=1;

    for i:=1 to n do

    p:=p * (1 + (1/i)) ;

    writeln (p) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «P = (1+1/1) (1+1/2) ... (1+1/N) составить программу вычисления. на языке паскаль. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы