Задать вопрос
14 декабря, 15:06

Составить программу, переводящую секунды в часы и минуты то есть алгоритм действий

+1
Ответы (1)
  1. 14 декабря, 18:54
    0
    var a:real;

    begin

    readln (a) ;

    a:=a/60; writeln ('a=', a,'мин') ;

    a:=a/60; writeln ('a=', a,'час') ;

    readln;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу, переводящую секунды в часы и минуты то есть алгоритм действий ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы