Задать вопрос
3 ноября, 21:01

Составить программу на задачу: Определить, делителем каких чисел a, b, c является число к.

+4
Ответы (1)
  1. 3 ноября, 22:20
    0
    program p;

    var a, b, c, k: integer;

    begin

    writeln ("Введите a, b, c, k: ") ; readln (a, b, c, k) ;

    if (a mod k) = 0 then writeln ("K является делителем A") ;

    if (b mod k) = 0 then writeln ("K является делителем B") ;

    if (c mod k) = 0 then writeln ("K является делителем C") ;

    readln; end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу на задачу: Определить, делителем каких чисел a, b, c является число к. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы