Задать вопрос
22 сентября, 06:17

Напишите программу, для расчета значения выражения

при заданных x и y, с выводом результата на экран:

2y^2+5+y

+5
Ответы (1)
  1. 22 сентября, 09:10
    0
    Var x, y:integer; z:real;

    Begin

    writeln ('Введите x и y') ;

    readln (x, y) ;

    z:=2 * (y*y) + (5+y) ;

    writeln (z) ;

    End.

    По-моему так.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Напишите программу, для расчета значения выражения при заданных x и y, с выводом результата на экран: 2y^2+5+y ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы