Задать вопрос
25 октября, 23:00

Написать программу в паскале используя циклы: Вычислить кубы всех целых чисел от 1 до 20.

+1
Ответы (1)
  1. 26 октября, 01:56
    0
    Var k:integer;

    begin

    for k: = 1 to 20 do

    writeln (k,'=', sqr (k) * k) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать программу в паскале используя циклы: Вычислить кубы всех целых чисел от 1 до 20. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы