Задать вопрос
27 февраля, 07:19

Написать программу поиск 4-х значного числа, которое при делении на 134 дает в остатке 11

+1
Ответы (1)
  1. 27 февраля, 09:39
    0
    Var i:integer;

    begin

    for i:=1000 to 9999 do

    if i mod 134 = 11 then writeln (i) ;

    end.

    Результат (только начало и конец, т. к. чисел много) :

    1083

    1217

    1351

    ...

    9659

    9793

    9927
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать программу поиск 4-х значного числа, которое при делении на 134 дает в остатке 11 ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы