Задать вопрос
8 ноября, 16:12

Напишите программу для турбо паскаля. Условие: фирма осуществляет набор сотрудников, условия приёма: требуется не менее 3 лет рабочего стажа и возраст не более 35 лет.

+5
Ответы (2)
  1. 8 ноября, 17:48
    0
    Var

    vozrast, stash:integer;

    writeln ('Сколько вам лет') ;

    readln (vozrast) ;

    writeln ('Какой у вас рабочий стаж') ;

    readln (stash) ;

    if (vozrast3) then

    writeln ('Мы берем вас на работу')

    else writeln ('Вы нам не подходите') ;

    end.
  2. 8 ноября, 18:18
    0
    Var a, b, c:real;

    begin

    writeln ('Введите Ваш рабочий стаж:') ;

    readln (a) ;

    writeln ('Введите Ваш возраст:') ;

    readln (b) ;

    if (a>=3) and (b<=35) then

    writeln ('Вы нам подходите') else

    writeln ('К сожалению, Вы нам не подходите') ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Напишите программу для турбо паскаля. Условие: фирма осуществляет набор сотрудников, условия приёма: требуется не менее 3 лет рабочего ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы