Задать вопрос
11 июня, 05:48

Составьте программу в которой с клавиатуры вводится 3 числа и программа выводит наибольшее из них, а если они равны, то пишет, что равны.

+2
Ответы (1)
  1. 11 июня, 07:46
    0
    Вот решение, всё элементарно:

    Var a, b, c:integer;

    Begin

    Readln (a, b, c) ;

    if (a>b) and (a>c) then Writeln (a) ;

    if (b>a) and (b>c) then Writeln (b) ;

    if (c>a) and (c>b) then Writeln (c) ;

    if (a=b) and (b=c) then Writeln ('Числа равны') ;

    End.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составьте программу в которой с клавиатуры вводится 3 числа и программа выводит наибольшее из них, а если они равны, то пишет, что равны. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы