Задать вопрос
18 марта, 12:19

составьте программу для нахождения суммы чисел 20 до 60 кратных пяти. по турбо паскалю

+1
Ответы (2)
  1. 18 марта, 14:22
    0
    var

    i, s:integer;

    begin

    s:=0;

    for i:=20 to 60 do

    if i mod 5 = 0 then s:=s+i;

    writeln (s) ;

    end.
  2. 18 марта, 14:43
    0
    var

    i, s:longint;

    begin

    for i:=20 to 60 do if i mod 5=0 then inc (s, i) ;

    writeln (s) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «составьте программу для нахождения суммы чисел 20 до 60 кратных пяти. по турбо паскалю ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы