Задать вопрос
11 ноября, 17:03

Составить программу, которая подсчитывает количество заглавных букв в промежутке от "Б" до "ф".

+2
Ответы (1)
  1. 11 ноября, 19:54
    0
    Var a : set of char;

    s: string;

    i, c: integer;

    begin

    a : = ['Б' ... 'Ф', 'Ё'];

    writeln ('Введите строку: ') ;

    readln (s) ;

    for i : = 1 to Length (s) do

    if s[i] in a then c : = c + 1;

    writeln ('Ответ. ', c) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу, которая подсчитывает количество заглавных букв в промежутке от "Б" до "ф". ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы