Задать вопрос
21 октября, 08:14

Каждая бактерия делится на две в течение одной минуты. В начальный момент времени имеется одна бактерия. Составьте программу, которая рассчитывает количество бактерий на заданное вами целое значение момента времени.

+3
Ответы (1)
  1. 21 октября, 09:10
    0
    Var bak:integer;

    begin

    readln (bak) ; / / Вбиваем требуемое кол-во минут

    /*каждую минуту кол-во бактерий увеличивается вдвое, т. к. вначале мы имеем всего 1 бактерию, то просто умножаем кол-во минут на 2 * /

    bak:=bak*2;

    writeln (bak) ;

    readln;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Каждая бактерия делится на две в течение одной минуты. В начальный момент времени имеется одна бактерия. Составьте программу, которая ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы