Задать вопрос
3 октября, 21:15

Написать программу на Паскале: Среди 10 целых чисел вычислить сумму трехзначных чисел, кратных 4

+1
Ответы (1)
  1. 4 октября, 00:07
    0
    Program summa;

    uses crt;

    var

    n, summ, I:integer;

    begin

    summ:=0;

    for I:=1 to 10 do begin

    read (n) ;

    if ((n >=100) and (n <=999)) and (n mod 4 = 0) then summ:=summ+n end;

    writeln (summ) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать программу на Паскале: Среди 10 целых чисел вычислить сумму трехзначных чисел, кратных 4 ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы