Задать вопрос
15 августа, 05:38

Напишите программу. В Паскале!

Дано n - натуральное четырёхзначное. Найти новое m, поменяв местами 1-2,3-4.

Пример: n=1234 - > m=2143.

+4
Ответы (1)
  1. 15 августа, 08:08
    0
    Var n, m:string;

    begin

    readln (n) ;

    m:=n[2]+n[1]+n[4]+n[3];

    writeln (m) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Напишите программу. В Паскале! Дано n - натуральное четырёхзначное. Найти новое m, поменяв местами 1-2,3-4. Пример: n=1234 - > m=2143. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы