Задать вопрос
9 мая, 03:54

Составить программу на языке Паскаль: На координатной плоскости дана точка (х; у). Определите номер координатной четверти.

+2
Ответы (1)
  1. 9 мая, 06:47
    0
    Var x, y:integer;

    begin

    writeln ('введите x') ;

    readln (x) ;

    writeln ('введите y') ;

    readln (y) ;

    if (x>0) and (y>0) then writeln ('точка лежит в первой четверти') ;

    if (x0) then writeln ('точка лежит во второй четверти') ;

    if (x>0) and (y<0) then writeln ('точка лежит в четвёртой четверти') ;

    if (x<0) and (y<0) then writeln ('точка лежит в третьей четверти') ;

    if (x=0) or (y=0) then writeln ('такой точки нет') ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу на языке Паскаль: На координатной плоскости дана точка (х; у). Определите номер координатной четверти. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы