Задать вопрос
9 августа, 05:11

Ввести 3 числа a b c вывести все пары чисел одного знака. Составить программу на Pascal

+2
Ответы (1)
  1. 9 августа, 07:49
    0
    Var A, B, C:integer;

    Begin

    Write ('A = ') ; ReadLn (A) ;

    Write ('B = ') ; ReadLn (B) ;

    Write ('C = ') ; ReadLn (C) ;

    if ((A<0) and (B0) and (B>0)) then WriteLn (A,' ', B) ;

    if ((A<0) and (C0) and (C>0)) then WriteLn (A,' ', C) ;

    if ((B<0) and (C0) and (C>0)) then WriteLn (B,' ', C) ;

    End.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Ввести 3 числа a b c вывести все пары чисел одного знака. Составить программу на Pascal ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы