Задать вопрос
2 октября, 15:01

Дано целое положительное четырехзначное число. Напишите программу, позволяющую определить двузначное число, в котором число десятков соответствует первой цифре заданного числа, а число единиц-последней. Например: 3234 = > 34.

+3
Ответы (1)
  1. 2 октября, 17:18
    0
    var x:integer;

    begin

    readln (x) ;

    writeln (x div 1000, x mod 10) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Дано целое положительное четырехзначное число. Напишите программу, позволяющую определить двузначное число, в котором число десятков ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы