Задать вопрос
20 сентября, 01:02

Написать программу, объясните.

Ввести двухзначное число. Если сумма цифр числа четная, то увеличить число на 2, в противном случае уменьшит на 2.

+4
Ответы (1)
  1. 20 сентября, 03:18
    0
    var a: integer;

    begin

    write ('Введите число: ') ;

    read (a) ;

    if odd (a mod 10 + a div 10) then a : = a - 2

    else a : = a + 2;

    write (a)

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать программу, объясните. Ввести двухзначное число. Если сумма цифр числа четная, то увеличить число на 2, в противном случае уменьшит ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы