Задать вопрос
20 июля, 14:54

Помогите составить программу, в которой значения элементного массива вводится случайным образом. Кол-во эл. мас. задаёт программист. Программа должна подсчитывает среднее арифмет. элементов массива и кол-во отрицательных элементов массива.

+1
Ответы (1)
  1. 20 июля, 15:38
    0
    Блет. уже третий раз отвечаю. Просто скопирую со своего ответа:

    var i, n:integer;

    begin

    for i:=1 to 5 do begin

    n:=n*10+5;

    writeln (n) ;

    end;

    n:=11111;

    for i:=1 to 5 do begin

    writeln (n) ;

    n:=n div 10;

    end;
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Помогите составить программу, в которой значения элементного массива вводится случайным образом. Кол-во эл. мас. задаёт программист. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы
Похожие вопросы по информатике
1. Массив и 4 целых чисел вводится с клавиатуры. Найти и вывести произведение элементов массива. 2. Массив из 6 отрицательных и положительных целых чисел вводится в области описания констант. Найти сумму положительных элементов массива. 3.
Ответы (1)
1) Составьте программу на языке Pascal, в которой пользователь вводит с клавиатуры значения элементов массива, а программа выводит значения элементов массива с противоположным знаком.
Ответы (1)
1. Возвести в квадрат все элементы массива A. Размер массива и значения элементов массива - произвольные. 2. Увеличить на 4 все элементы в первой половине массива A (считать, что в массиве чётное число элементов).
Ответы (1)
1. Составить программу вывода на экран в первую строку 5 элементов массива, а во вторую - остальные 5 элементов массива; 2. Составить программу вывода элементов массива в обратном порядке; 3.
Ответы (1)
Напишите программу, которая фармирует масси из N элементов (максимальное количество элементов равно 20), значения элементов массива - случайные числа от - 10 до 25 Программа должна: 1) выводить на экран сначала все элементы массива, стоящие на
Ответы (1)