Задать вопрос
15 октября, 18:29

Составить программу, позволяющую сформировать массив из десяти слов и вывести на экранах в обратном порядке; вопрос - как на языке Паскаль организовать работу программы-текста

+1
Ответы (1)
  1. 15 октября, 20:40
    0
    Uses crt;

    const n = 10;

    var a: array [1 ... n] of string;

    i:integer;

    begin

    for i:=1 to n do

    begin

    write ('Введите ', i,' слово: ') ;

    readln (a[i]) ;

    end;

    for i:=n downto 1 do

    writeln ('Cлово ', i,': ', a[i]) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу, позволяющую сформировать массив из десяти слов и вывести на экранах в обратном порядке; вопрос - как на языке Паскаль ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы