Задать вопрос
23 января, 13:36

найдите произведение натуральных чисел из промежутка от А до В, кратных 4. А и В вводятся с клавиатуры. Как решить данную задачу?

+4
Ответы (1)
  1. 23 января, 14:25
    0
    var a, b, pro:int64;

    begin

    pro:=1;

    readln (a, b) ;

    repeat

    if ((a mod 4) = 0) then pro:=pro*a;

    inc (a) ;

    until (a>b) ;

    writeln (pro) ;

    readln;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «найдите произведение натуральных чисел из промежутка от А до В, кратных 4. А и В вводятся с клавиатуры. Как решить данную задачу? ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы
Похожие вопросы по информатике
Задания по Pascal №1 найти все двузначные числа, такие, что сумма цифр равна A, а само число делится на B. A и B вводятся с клавиатуры. №2 найти сумму всех чисел из промежутка от A до B, кратных 5. A и B вводятся с клавиатуры.
Ответы (1)
1) C клавиатуры вводятся 10 чисел. Найти сумму тех из них, которые больше 10. 2) Найти произведение двузначных нечетных чисел. 3) С клавиатуры вводятся N чисел.
Ответы (1)
Помогите решить задачи! 1. Дан массив размера 10, числовые значения которого вводятся с клавиатуры. Вывести максимальный элемент данного массива и его номер. 2. Дан массив размера 10, числовые значения которого вводятся с клавиатуры.
Ответы (1)
1. Напишите программу вычисления корней квадратного уравнения, если с клавиатуры, если коэффициенты вводятся с клавиатуры (a, b, c) 2. Координаты 2-х точек плоскости вводятся с клавиатуры.
Ответы (1)
С клавиатуры вводятся два натуральных числа А и В (А
Ответы (1)