Задать вопрос
12 февраля, 14:12

Составить программу выводящую на экран значение вещественной переменной х, равное значению выражения а и б целочисленные переменные

+1
Ответы (1)
  1. 12 февраля, 14:46
    0
    Var a, b:integer;

    x:real;

    begin

    readln (a, b) ;

    x:=a/b;

    writeln (x) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу выводящую на экран значение вещественной переменной х, равное значению выражения а и б целочисленные переменные ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы