Задать вопрос
23 июля, 18:24

Составьте программу вычисления суммы квадратов от 1 до 20 используя for i, writeln

+3
Ответы (1)
  1. 23 июля, 20:07
    0
    Program n;

    uses crt;

    var i, s:integer;

    begin

    s:=0;

    for i:=1 to 20 do s:=s+i*i;

    writeln (s) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составьте программу вычисления суммы квадратов от 1 до 20 используя for i, writeln ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы