Задать вопрос
24 октября, 14:46

Помогите составить программу 7 класс: автомобиль проезжает первую часть пути длиной в s1 км за t1 мин, участок пути длиной s2 км за t2 мин, и участок пути s3 км за t3 мин. Найдите среднюю скорость автомобиля в км/ч.

+4
Ответы (1)
  1. 24 октября, 18:26
    0
    Var

    s, t, s1, t1:real;

    begin

    Writeln ('Введите s1 и t1') ;

    Readln (s1, t1) ;

    s: = s + s1; t: = t + t1;

    Writeln ('Введите s2 и t2') ;

    Readln (s1, t1) ;

    s: = s + s1; t: = t + t1;

    Writeln ('Введите s3 и t3') ;

    Readln (s1, t1) ;

    s: = s + s1; t: = t + t1;

    t: = t / 60;

    Writeln (s/t)

    end.

    Пример:

    Введите s1 и t1

    15 10

    Введите s2 и t2

    5 20

    Введите s3 и t3

    40 30

    60
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Помогите составить программу 7 класс: автомобиль проезжает первую часть пути длиной в s1 км за t1 мин, участок пути длиной s2 км за t2 мин, ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы