Задать вопрос
13 января, 10:37

Составить программу вычисления стоимости покупки с учётом скидки. Скидка в 10% предоставляется, если сумма покупки больше 1000 рублей.

Ниже предоставлен рекомендуемый вид экрана во время работы с программой

Введите сумму покупки 1200

Сумма покупки с учётом скидки 1080

+1
Ответы (1)
  1. 13 января, 11:21
    0
    Точно не уверен но вроде так:

    var

    s:real;

    begin

    writeln ('Введите сумму покупки: ') ;

    readln (s) ;

    if s>1000 then

    begin

    writeln ('Сумма покупки с учётом скидки: ', s*0.9:0:2,' руб.') ;

    end

    else

    writeln ('Сумма покупки: ', s:0:2,' руб.') ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу вычисления стоимости покупки с учётом скидки. Скидка в 10% предоставляется, если сумма покупки больше 1000 рублей. Ниже ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы