Задать вопрос
7 марта, 18:54

Напишите программу вывода на экран фразы "Число положительное", если введенное число положительное, и "Число отрицательное", если введенное число отрицательное.

+3
Ответы (1)
  1. 7 марта, 22:39
    0
    Var x: Integer;

    begin

    writeln ('Введите число') ;

    readln (x) ;

    if x<0 then

    writeln ('Число ', x,' - отрицательное')

    else

    if x=0 then

    writeln ('Число ', x,' - нейтральное')

    else

    writeln ('Число ', x,' - положительное') ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Напишите программу вывода на экран фразы "Число положительное", если введенное число положительное, и "Число отрицательное", если введенное ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы