Задать вопрос
1 января, 09:13

С клавиатуры вводится 10 чисел, определить кол-во чисел попадающих в интервал от - 15 до 30. в турбо паскале

+1
Ответы (1)
  1. 1 января, 10:30
    0
    Var a:array [1 ... 10] of integer;

    i, k:integer;

    begin

    k:=0;

    for i:=1 to 10 do

    begin

    write (i,'-oe chislo: ') ;

    readln (a[i]) ;

    if (a[i]>-15) and (a[i]<30) then inc (k) ;

    end;

    writeln ('Kol-vo: ', k) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «С клавиатуры вводится 10 чисел, определить кол-во чисел попадающих в интервал от - 15 до 30. в турбо паскале ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы
Похожие вопросы по информатике
Дан одномерный массив из n элементов в интервале [0,50] найти количество элементов попадающих в интервал [0,25] и количество элементов попадающих в интервал[40,50] (через процедуру)
Ответы (1)
Напишите задачи в Паскале задача1 {вводится целое число n от [0 ... 200]. Затеи вводится n целых чисел от [0 ... 1000000] Вывести на экран их произведение.} задача2 {вводится целое число n от [0 ... 200]. Затеи вводится n целых чисел от [0 ...
Ответы (2)
Напишите программу на паскале) 1. С клавиатуры вводится 3-хзначное число. Определить какая из его цифр больше. 2. С клавиатуры вводится 3-хзначное число. Определить является ли произведение его цифр 3-хзначным числом. 3.
Ответы (1)
Помогите решить 3. С клавиатуры вводится четырехзначное число. Получить число, равное произведению его цифр. 4. С клавиатуры вводится натуральное число п. Узнайте в нем количество цифр. 5. С клавиатуры вводится натуральное число п.
Ответы (1)
Вводится 10 чисел определить среднее арифметическое чисел попадающих в интервал от - 5 до 18. на языке программирования паскаль
Ответы (1)