Задать вопрос
11 ноября, 05:10

Напишите программу, которая выбирает максимальное и минимальное из пяти введённых чисел. (Паскаль АВС)

+5
Ответы (1)
  1. 11 ноября, 08:28
    0
    Var

    A, B, C, D, E, M:real;

    Begin

    WriteLn ('Введите 5 чисел') ;

    Read (A, B, C, D, E) ;

    M:=A;

    if M
    if M
    if M
    if M
    if A>B then A:=B;

    if A>C then A:=C;

    if A>D then A:=D;

    if A>E then A:=E;

    Write (A,' ', M)

    End.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Напишите программу, которая выбирает максимальное и минимальное из пяти введённых чисел. (Паскаль АВС) ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы