Задать вопрос
10 октября, 13:31

Составить программу нахождения суммы квадратов чилел от 1 до 100

+5
Ответы (1)
  1. 10 октября, 14:27
    0
    program r;

    var a:longint;

    i:byte;

    begin

    a:=0;

    for i:=1 to 100 do a:=a+sqr (i) ;

    writeln (a) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу нахождения суммы квадратов чилел от 1 до 100 ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы