Задать вопрос
4 февраля, 13:06

16. Написать программу на языке Paskal вычисления стоимости поездки на автомобиле на дачу (туда и обратно). Исходными данными являются: расстояние до дачи (в километрах) ; количество бензина, которое потребляет автомобиль на 100 км пробега; цена одного литра бензина. Ниже представлен рекомендуемый вид экрана во время работы программы (данные, введенные пользователем, выделены полужирным шрифтом). Вычисление стоимости поездки на дачу и обратно. Расстояние до дачи (км) - > 67 Расход бензина (литров на 100 км пробега) - > 8.5 Цена литра бензина (руб.) - > 6.5 Поездка на дачу и обратно обойдется в 74.04 руб.

+1
Ответы (1)
  1. 4 февраля, 15:20
    0
    var r, kb, sb, res:real;

    begin

    read (r) ; {rasstoyanie}

    read (kb) ; {kolichestvo benzina na 100 km}

    read (sb) ; {sena odnogo litra benzina}

    res:=2*r*kb/100*sb;

    writeln (res:6:2) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «16. Написать программу на языке Paskal вычисления стоимости поездки на автомобиле на дачу (туда и обратно). Исходными данными являются: ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы