Задать вопрос
30 сентября, 22:52

Написать программу вычисления произведения пяти чисел введённых с клавиатуры.

+1
Ответы (1)
  1. 1 октября, 02:31
    0
    Var a, b, c, pr, d, e:longint;

    Begin

    Writeln ('Введите 5 чисел-') ;

    Readln (a, b, c, d, e) ;

    Pr:=a*b*c*d*e;

    Writeln ('Произведение=', pr) ;

    End.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать программу вычисления произведения пяти чисел введённых с клавиатуры. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы