Задать вопрос
21 октября, 14:05

Напишите программу для ABC Pascal для вывода n числа Фибоначчи, где n <=40. Массив не использовать

+2
Ответы (1)
  1. 21 октября, 14:22
    0
    Var a, b, c, i, n: integer;

    begin

    write ('n = ') ;

    readln (n) ;

    a : = 0;

    write (a,' ') ; b : = 1; write (b,' ') ;

    for i:=3 to n do begin

    write (a+b,' ') ;

    c : = b;

    b : = a + b;

    a : = c

    end; end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Напишите программу для ABC Pascal для вывода n числа Фибоначчи, где n ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы