Задать вопрос
23 февраля, 08:28

Написать программу оператора цикла Pascal (Exel), чтобы рассчитать следующее:

Бизнесмен взял ссуду m тысяч рублей в банке под 20% годовых. Через сколько лет его долг превысит s тысяч рублей, если за это время он не будет отдавать долг?

+3
Ответы (1)
  1. 23 февраля, 10:59
    0
    Var

    m, s, year, procent:Real;

    Begin

    Write ('Введите число m ') ;

    Read (m) ;

    Write ('Введите число s ') ;

    Read (s) ;

    procent: = (m/100) * 20;

    while (m
    begin

    m:=m+procent;

    year:=year+1;

    end;

    Writeln ('Долг превысит через', year:0:0,' год (а) ') ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать программу оператора цикла Pascal (Exel), чтобы рассчитать следующее: Бизнесмен взял ссуду m тысяч рублей в банке под 20% годовых. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы