Задать вопрос
12 мая, 11:40

даны катеты прямоугольного треугольника a b c найдите его периметр P (P=a+b+c).

составьте блок-схему и напишите программу ее решения

+2
Ответы (1)
  1. 12 мая, 14:18
    0
    Program z1;

    var a, b, c, p:double;

    begin

    readln (a) ; readln (b) ;

    c:=sqrt (a*a+b*b) ;

    p:=a+b+c;

    writeln (p) ;

    readln

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «даны катеты прямоугольного треугольника a b c найдите его периметр P (P=a+b+c). составьте блок-схему и напишите программу ее решения ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы