Задать вопрос
19 мая, 20:53

помогите плис. на паскале. написать программу которая соединяет две строки, введенные с клавиатуры.

+1
Ответы (2)
  1. 19 мая, 21:32
    0
    var a, s:string;

    begin

    readln (a) ;

    readln (s) ;

    writeln (a, s) ;

    end.

    P. S. Надеюсь на благодарность и лучший ответ.

    P. S. S. также используется insert (a, s, i), где a-строка, которую вставляем s - строка, в которую вставляем i - число, с какого сивола
  2. 19 мая, 23:46
    0
    Program stroki;

    uses crt;

    var sing, quant, sq: string;

    begin

    quant:='Нет';

    sing:='Да';

    sq:=quant+' '+sing;

    writeln (sq) ;

    write (concat (sq, ' ', quant,'', sing)) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «помогите плис. на паскале. написать программу которая соединяет две строки, введенные с клавиатуры. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы