Задать вопрос
16 мая, 22:22

Катеты прямоугольного треугольника A и B соответственно равны 125, 127. Написать программу, определяющую площадь и периметр треугольника.

+5
Ответы (1)
  1. 17 мая, 00:40
    0
    Var

    a, b, c: Real;

    begin

    a : = 125;

    b : = 127;

    c : = sqrt (sqr (a) + sqr (b)) ;

    Writeln ('S = ', a * b / 2) ;

    Writeln ('P = ', a + b + c) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Катеты прямоугольного треугольника A и B соответственно равны 125, 127. Написать программу, определяющую площадь и периметр треугольника. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы