Задать вопрос
16 ноября, 04:12

Дано натуральное число N (Вводится с клавиатуры). Написать программу, выводящую на экран натуральные числа от 1 до N.

входные данные 4

выходные данные 1 2 3 4

+3
Ответы (1)
  1. 16 ноября, 07:36
    0
    Program prim;

    var n, i: integer;

    begin

    writeln ('Введите число n', n) ;

    readln (n) ;

    for i: = 1 to n do write (i) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Дано натуральное число N (Вводится с клавиатуры). Написать программу, выводящую на экран натуральные числа от 1 до N. входные данные 4 ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы