Задать вопрос
21 января, 17:44

Составьте программу позволяющую удвоить каждый символ заданной строки и вывести полученную строку на экран

+3
Ответы (1)
  1. 21 января, 20:26
    0
    Var a, b:string;

    i: integer;

    begin

    write ('Введите строку: ') ; readln (a) ;

    b:='';

    for i: = 1 to length (a) do b:=b+a[i]+a[i];

    write ('Новая строка: ', b) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составьте программу позволяющую удвоить каждый символ заданной строки и вывести полученную строку на экран ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы