Задать вопрос
2 сентября, 16:15

Напишите программу: Посчитать количество четных цифр в числе, введенном с клавиатуры. pascal

+5
Ответы (1)
  1. 2 сентября, 17:16
    0
    Var

    a, b, k : integer;

    begin

    k : = 0;

    write ('введите число: ') ;

    readln (a) ;

    while a 0 do

    begin

    b : = a mod 10;

    if b mod 2 = 0 then inc (k) ;

    a : = a div 10

    Writeln ('Чётных: ', a) ;

    end;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Напишите программу: Посчитать количество четных цифр в числе, введенном с клавиатуры. pascal ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы