Задать вопрос
19 августа, 09:24

Нужно написать программу в паскали. Условие следующее: даны три числа. Найти сумму двух наибольших из них.

+1
Ответы (1)
  1. 19 августа, 09:34
    0
    uses math; var a, b, c, mn, x : real; begin writeln ('a, b, c') ; readln (a, b, c) ; mn : = Min (MIn (a, b), c) ; x : = a + b + c - mn; write ('max=', x : 0 : 2) ; readln end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Нужно написать программу в паскали. Условие следующее: даны три числа. Найти сумму двух наибольших из них. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы